HP Compaq 6730b business laptop

QuestionsCategory: HPHP Compaq 6730b business laptop
Michael Wakefield asked 2 months ago

I have purchased a new 250gb SSD from upgradeable and followed the Acronis process. The Laptop boots into Win XP OK but fails to load the required Video, Xpress chipset, USB, Audio drivers etc. I know the drivers are resident but Win XP can’t seem to find them. As a result, I have reinstalled the old mechanical HD.
 
Mike

3 Answers
Keith Fiertl Staff answered 2 months ago

Mike,

It sounds like Acronis didn’t clone over the drivers for those items, use a different cloning program, see link. You want the full disk clone option.

https://www.ubackup.com/

Download the free ware from this page, there is a really good cloning feature here.

Best Regards

Keith

Anonymous answered 2 months ago

Hi Keith

I wasn\’t expecting a response from Upgadeable until Monday. Thank you
for your attention. 

I will do as you suggest. hopefully I can download the required
cloning software onto a USB then install it onto my old XP laptop. As
you will be aware, the latest version of IE for XP was IE8. IE8 does
not access most sights. I have managed to load Mozilla onto it, it
works better, but is far from perfect.

The XP laptop is a HP Compaq 6730b business laptop. It has dual core
Intel Pentium 3 2.23ghz processors, 8gb ram. Can\’t see why an SSD
should not work, the processor is up to the task, it only idles on XP
SP3. The graphics is inbuilt in the processor chip, Xpress chipset 4
rings a bell.

Mike

 

—– Original Message —–
From: helpdeskreply-059829@upgradeable.com
To:
Cc:
Sent:Sun, 29 Sep 2019 05:41:45 +0000
Subject:Message from Upgradeable Helpdesk

Mike,

It sounds like Acronis didn\’t clone over the drivers for those items,
use a different cloning program, see link. You want the full disk
clone option.

https://www.ubackup.com/

Download the free ware from this page, there is a really good cloning
feature here.

Best Regards

Keith

Replied by: Keith Fiertl

******************* Message History *******************

————- You wrote on 27/09/19 08:37am ————-

I have purchased a new 250gb SSD from upgradeable and followed the
Acronis process. The Laptop boots into Win XP OK but fails to load the
required Video, Xpress chipset, USB, Audio drivers etc. I know the
drivers are resident but Win XP can\’t seem to find them. As a result,
I have reinstalled the old mechanical HD.
 
Mike

******************* END of Message History *******************

————————-
Email sent using Optus Webmail

Anonymous answered 2 months ago

Hi Keith

I actually have that program, and yes, it did work. But I had to
repeat the cloning twice. The second time I used sector by sector
clone and it worked.

Mike

—– Original Message —–
From: helpdeskreply-059829@upgradeable.com
To:
Cc:
Sent:Sun, 29 Sep 2019 05:41:45 +0000
Subject:Message from Upgradeable Helpdesk

Mike,

It sounds like Acronis didn\’t clone over the drivers for those items,
use a different cloning program, see link. You want the full disk
clone option.

https://www.ubackup.com/

Download the free ware from this page, there is a really good cloning
feature here.

Best Regards

Keith

Replied by: Keith Fiertl

******************* Message History *******************

————- You wrote on 27/09/19 08:37am ————-

I have purchased a new 250gb SSD from upgradeable and followed the
Acronis process. The Laptop boots into Win XP OK but fails to load the
required Video, Xpress chipset, USB, Audio drivers etc. I know the
drivers are resident but Win XP can\’t seem to find them. As a result,
I have reinstalled the old mechanical HD.
 
Mike

******************* END of Message History *******************

————————-
Email sent using Optus Webmail